16
September
2008

A question for the non-iTunes listeners…

A listener wrote in to tell us that he’s having trouble getting our latest show (Episode 62) via the feed–it seems to start downloading slowly and then stall.  He’s using iPodder, and while we haven’t been able to duplicate the problem on our end, we want to make sure everyone’s able to get the episode properly–has anyone else (who doesn’t use iTunes) encountered this problem?  If so, please drop us a line or leave a comment and let us know…many thanks!

UPDATE–We’ve installed a new plugin designed to make Podpress play nice with WordPress 2.6, even though we still haven’t been able to reproduce the problem ourselves (though we have heard from a couple of people who reported this issue, so we imagine something is going on).  All download, feed and play links seem to work fine for us on IE and Firefox.  For those of you who were having problems, please let us know if things now work for you…and thanks for bringing our attention to the problem!

T.R.

2 Comments

  1. Dewhurst:

    Just wanted to let you know that I downloaded it without any issues. However, I downloaded it with Firefox 3.0.1 using DownThemAll! download manager, and this was on the 22nd, Monday.

  2. admin:

    Thanks, Dewhurst, and to everyone else who dropped us a line to let us know what was and wasn’t working…we think everyone’s getting their shows properly now. :) We’ll have a new episode up soon!

    T.R.

Leave a comment

Using Yaletown Theme for Wordpress.